2012年4月30日星期一

对《类twitalker客户端hydrogen-tweet》的一点补充

在此感谢Paulosccy4869的反馈。

我之前编译上传用的是appengine-java-sdk-1.6.4.1,当时没有出现什么问题。现在GAE的Java开发包升级成appengine-java-sdk-1.6.5,原来在appengine-java-sdk-1.6.4.1中出现的警告变成了错误。

解决办法很简单,只要打开/web/WEB-INF/appengine-web.xml,在</appengine-web-app>之前加一句<threadsafe>true</threadsafe>即可。

希望我的办法能帮助到各位网友。


本文地址:http://blog.charyun.com/2012/04/hydrogen-tweet-ps.html
如需转载,请注明出处:来自Wake Me Up